New Versatuner user

Discussion of tuning specific to MAZDASPEED6/MAZDASPEED Atenza/Mazda 6 MPS vehicles

New Versatuner user

by satana66 » July 1st, 2019, 9:46 pm

Hi everybody. Im a new 6 MPS owner and bought Versatuner Lite to make a start at getting some extra power and make use of what modifications are on the car. Im debating upgrading to the full version but in all honesty I'm not confident to really start fiddling without worrying about blowing the car up!! Also, as I'm new to the car, I don't really know if its running as "normal" in the first place.

Is there anybody available to take a look at some logs and give an informed opinion? Also, am i better off sticking with the Lite version and getting a Professional to make me a map based off my logs?

The car already has a Longlife stainless steel exhaust that looks to be from the downpipe back. It looks like it has an upgraded CAT as its part of the SS setup. What CEL i dont know unfortunately. Longlife couldnt give me any details of what they did....just that they "put a system on".

In the last 2-3 weeks of owning the car, ive changed the thermostat, coolant temp sensor, fuel pump with HPFP internals and JBR Stage 2 open air filter and TIP.

I've put the 98 octane high load map on and running on Tesco 99 Momentum fuel here in the UK.

Any guidance would be appreciated. Thanks all.
Tuned with Image by Image
 
Posts: 3
Joined: June 22nd, 2019, 7:12 am
Location: Wales, UK

Re: New Versatuner user

by mituc » July 4th, 2019, 1:11 am

What other modifications you have?
2008 Cosmic Blue Mazda 3MPS
Build engine + WMI + GTX3071, ~476WHP @31-32PSI
2008 Icy Blue Mazda CX7
Stock engine, intake and exhaust (YES!!), GTX2867 gen2 + Autotech HPFP, self-tuned to 320-ish BHP
VersaTuner guru
 
Posts: 852
Joined: December 17th, 2011, 2:47 pm
Location: Iasi/Romania

Re: New Versatuner user

by satana66 » July 10th, 2019, 12:05 pm

Hi Mituc.

As mentioned ,the exhaust, intake and autotech internals. I also changed the plugs a couple of days ago and I have just blanked off the egr this evening too and started the high load base map again. Another slightly bigger tmic has also been added when i did the plugs.

Thankfully Justin has been taking a look at some logs for me and was seeing a fair amount of knock retard. I have since changed the plugs and it hasnt been eliminated. Appears to be more when im at low speed and just driving around normally and not at wot.
;
I'll let this map settle in though and take some more logs in the coming days as i have been changing things a fair bit :)
Tuned with Image by Image
 
Posts: 3
Joined: June 22nd, 2019, 7:12 am
Location: Wales, UK

Re: New Versatuner user

by mituc » July 11th, 2019, 2:11 am

satana66 wrote: Appears to be more when im at low speed and just driving around normally and not at wot.


Low load ignition retard is harmless and it's also normal because the ECU is seeking for best efficiency in those scenarios. So nothing to worry about.
2008 Cosmic Blue Mazda 3MPS
Build engine + WMI + GTX3071, ~476WHP @31-32PSI
2008 Icy Blue Mazda CX7
Stock engine, intake and exhaust (YES!!), GTX2867 gen2 + Autotech HPFP, self-tuned to 320-ish BHP
VersaTuner guru
 
Posts: 852
Joined: December 17th, 2011, 2:47 pm
Location: Iasi/Romania

Re: New Versatuner user

by satana66 » July 14th, 2019, 8:23 am

mituc wrote:
satana66 wrote: Appears to be more when im at low speed and just driving around normally and not at wot.


Low load ignition retard is harmless and it's also normal because the ECU is seeking for best efficiency in those scenarios. So nothing to worry about.
Thank you. Justin has since said the same too so that's reassuring :-)

Sent from my SM-G975F using Tapatalk
Tuned with Image by Image
 
Posts: 3
Joined: June 22nd, 2019, 7:12 am
Location: Wales, UK


Who is online
Users browsing this forum: No registered users and 1 guest